danalockV2app-Phone-Size-Comparison

Compatible iOS Devices

The danalock app requires iOS 8.0 or later:

  • iPhone 4S
  • iPhone 5
  • iPhone 5c
  • iPhone 5s
  • iPhone 6
  • iPhone 6+
  • iPhone 6s
  • iPhone 6s+

The app works perfectly on all iPads, but will be sized for iPhones.

Compatible Android Devices*

The danalock app is compatible with all recent Android phones equipped with Bluetooth 4.0, Android 4.4.4 (KitKat), Android 5 (Lollipop) or Android 6 (Marshmallow):

  • LG Nexus 4
  • LG Nexus 5
  • LG Nexus 6
  • LG G2
  • HTC One
  • HTC One M8
  • Motorola Moto X
  • Samsung Galaxy S3
  • Samsung Galaxy S4
  • Samsung Galaxy S5
  • Samsung Galaxy S6
  • Samsung Galaxy Note 2
  • Samsung Galaxy Note 3
  • Samsung Galaxy Note 4
  • Samsung Galaxy Note Edge
  • Motorola Moto G
  • Sony Z1
  • ODYS IEOS Quad 10 Pro Tablet

*) Based on feedback from end-users